Download Use on Web (lbry.tv) Community ⌄ lbry.org Meet, chat, and party in the heart of the LBRY community. YouTube Partner Program Sync your content instantly and start earning Frequently Asked Questions Got questions? We probably have answers! Blockchain Explorer Look up transactions and claims on the LBRY blockchain Company ⌄ @lbry on LBRY Everything about LBRY, from LBRY, on LBRY Company News The latest from the LBRY team The Team Meet the people building LBRY and why they're doing it Roadmap The next steps in our journey Contact Have a question or want to connect with the LBRY, Inc. team? Credit Reports Quarterly reports on LBRY's blockchain assets Developers ⌄ LBRY.tech Find a technical overview, specification, APIs, and more Follow @lbrytech on LBRY From the devs, for the devs. The Spec Read a formal technical description of how LBRY works GitHub All LBRY code is public and open-source Contributor's Guide Become a contributor to the LBRY project Search lbry.tv Menu Open LBRY

Incompatible protocol version warning

« Back to FAQ

This warning happens when your LBRY Desktop app did not install with the proper version of the software used to communicate with the LBRY network.

The most likely cause of this error is an old version was running during the install process. This can usually be fixed by re-running the LBRY setup files after ensuring that no LBRY processes are running. Incompatible-daemon

How to fix

  1. Click Quit Daemon in the LBRY app to kill the LBRY network process
  2. Restart your PC or ensure that any processes with "lbry" in the name are not running
  3. Download and re-install the latest version of LBRY
  4. Start LBRY

If you still receive this warning after completing the above steps, please reach out to us for additional support.

See a mistake? Edit this page on GitHub.